# Table of Contents

## I. Introduction

## II. Getting Started

- Starting the Application ................................................. 4
- The Project Closed Main Menu ........................................ 4
- Setting up CONFIG Password Protection ....................... 6
- Starting a New Project .................................................... 7
- The Project Main Menu .................................................. 7
- The Project Tab ............................................................ 9
- The Security Tab ......................................................... 11
- The Modules Tab ......................................................... 12

### Working With Switches
- Naming a Switch ...................................................... 13
- Setting Switch Input Type ............................................ 13
- Assigning a Switch Input to Control a Group ................. 13
- Setting a Switch Input to Timeout ................................. 13
- Setting the Warn (before OFF) Interval for a Switch ...... 13
- Setting the Priority of a Switch Input ........................... 13

### Working with Analog Inputs
- Naming an Analog Input .............................................. 14
- Setting Analog Input Type .......................................... 14
- Assigning an Analog Input to Control a Group ............. 14
- Setting an Analog Input to Timeout ............................. 14
- Setting the Warn (before OFF) Interval for an Analog Input .... 14
- Setting the High Set Point for an Analog Input ............. 14
- Setting the Low Set Point for an Analog Input ............ 14
- Setting the Priority of an Analog Input ....................... 15

### Working With Stations
- Adding Stations ......................................................... 16
- Naming a Button ....................................................... 136
- Setting Button Type ................................................ 136
- Assigning a Button Input to Control a Group .............. 137
- Setting a Button Input to Timeout ............................. 137
- Setting the Warn (before OFF) Interval for a Button ..... 137
- Setting the Priority of a Button ................................. 137

### Working with Relays
- Naming a Relay ........................................................ 18
- Setting Relay Type ................................................... 18
- Setting the Phase of a Relay ....................................... 18
- Setting the Low Set Point for a Relay ......................... 18
- Assigning a Connected Load Value to a Relay .......... 18
- Relay Strikes/Hours ................................................... 19

### Working with Dimmers
- Naming a Dimmer ..................................................... 20
- Setting Dimmer Curve .............................................. 20
- Setting the High Trim for a Dimmer ............................ 20
Setting the Low Trim for a Dimmer.............................................................................................. 20
Dimmer Strikes/Hours .................................................................................................................. 21

Working with Groups ................................................................................................................. 22
Naming a Group ........................................................................................................................... 22
Adding a Group ........................................................................................................................... 22
Deleting a Group ......................................................................................................................... 22
Renumbering a Group ................................................................................................................ 22
Editing the Members of a Group ................................................................................................. 23
Setting The Level of a Group Member ....................................................................................... 23
Setting the Fade Time of a Group Member .............................................................................. 23
Copying a Group ....................................................................................................................... 24
Viewing the Members of a Group ............................................................................................... 24
Removing Empty Groups ......................................................................................................... 24
Check for Group Loops ............................................................................................................. 24
Removing Group Orphans ......................................................................................................... 25

Schedules................................................................................................................................... 26
Creating a Schedule .................................................................................................................. 26
Naming a Schedule .................................................................................................................... 26
Adding a Time Event to a Schedule ........................................................................................... 26
Adding a Dusk/Dawn Event to a Schedule ............................................................................... 27
Deleting Events from Schedules ............................................................................................... 27
Assigning Schedules to Days of the Week ................................................................................ 27
Assigning a Holiday Schedule .................................................................................................. 27
Assigning Schedules to Calendar Dates .................................................................................... 28
Assigning Schedules to Reoccurring Calendar Dates ............................................................... 28
Deleting Dates from Schedules ............................................................................................... 28

Global Controller Settings........................................................................................................ 29
Naming a Controller .................................................................................................................. 29
Setting the Analog Resolution for a Controller .......................................................................... 29
Setting the Duration of the Warn Blink .................................................................................... 29

Network Services..................................................................................................................... 30
Programming the Controller .................................................................................................... 30
Retrieving Programming from the Controller(s) ..................................................................... 30
Restart a Controller .................................................................................................................. 30
Synchronize the Time in all Controllers ................................................................................... 30
View Status of the Outputs ...................................................................................................... 31
Manually Control Outputs ....................................................................................................... 31
I. Introduction

This document is intended as a guide for using the Synergy SYSW CONFIG software application to program, control and monitor a Synergy lighting control system. This document is not intended as a guide to the functionality of the Synergy system. It is strongly recommended that the user first become familiar with the operation of the Synergy controller by reading the *Operation and Programming Guide* for the controller. It is also assumed that the user is reasonable literate in the use of Microsoft Windows. If you are not a regular user of Windows, you may find it helpful to first review Microsoft Windows using one of the many books available for this purpose.

The task of entering data for the user program is performed “off line”. That is, the PC on which you are working does not need to be connected to a Synergy system to perform this task. The data you enter into the program is automatically saved to the hard drive on the PC in the form of a data base with the file extension `.mdb`. The process of installing the user program into the Synergy controller(s) is called downloading. It is necessary for the PC to be properly connected to the front of the controller or to the Synergy network for this process to be performed. Once the user program is transferred to the controller(s), it is stored there as a text file called `script.txt`.

The Synergy CONFIG application is comprised of several software modules. The screens for entering and editing the user program off line make up most of the application. CONFIG also contains two online modules that are used to communicate with the controllers. The *Network Services* module is the primary means to download and upload user programs, view the actual status of controlled loads, and manually control loads in real time. The *Terminal Window* is provided for system diagnostics and maintenance. It is intended for use by advanced users. Both the *Network Services* and *Terminal Window* functions require that the PC be connected to the system for operation.
II. Getting Started

Starting the Application

To start the CONFIG application double click the Synergy icon on the desktop or navigate to Synergy.exe and double click the file. The Login box will immediately appear prompting you for a User Name and a Password. Enter the User Name and Password that have been assigned to you and click OK. If no user names have previously been created, this box will be bypassed and the application will launch without first prompting for login information.

The Project Closed Main Menu

Once the application is running, a blank screen titled Project Closed will be displayed. The User Name of the current operator will be displayed in the lower left corner and the current date and time from the PC will be displayed at the lower right. The main menu will appear at the top left of the screen. The main menu functions are as follows:

File

New – Use this selection to begin a new project. Clicking this selection opens the New Project dialog box. Here you will name the project and provide a location where the project will be saved. The default location is the Projects directory in the home directory for the CONFIG application, usually C:\Program Files\Synergy Configuration\.

Open – Opens the Projects dialog box. Select a project from the list and click Open or double click on your selection to open the project.

Delete – Use this selection to delete a project that is currently saved. Select a project from the list and click Open or double click on your selection to open the project. When prompted, confirm the deletion by clicking Yes or cancel the deletion by clicking No.

Database Utils

Compact Database -- Use this selection to compact the current database making the file smaller. It is good practice to do this prior to exporting.

Repair Database – This tool should be used if you have encountered any database errors while using CONFIG.
Options

*Enable Graphics Module, Enable Usage / Trend* -- These selections are used to enable the optional Graphics and Usage / Trend modules. If these selections are grayed out, then they are currently enabled on your system. Contact the factory for pricing and information regarding enabling these modules if they have not been already.

*Passwords* -- See *Setting up CONFIG Passwords* below to establish password protection for your system.

*Open Last File* – When this option is selected, the CONFIG application will bypass the Project Closed screen and automatically open the last database that was worked on whenever it is launched.

*Logon* – Opens the password Logon box and allows a new user to log on and use CONFIG.

Help

*Contents* – Displays the Help file Table of Contents.

*Search for Help On*…- Opens the Help file search dialog box.

*About* – Displays information about CONFIG.
Setting up CONFIG Password Protection

From the *File* menu of the Project Closed screen, select *Options*, than *Passwords*. The *User Administration* box will open.

From this box, you can enter a list of users, each with a unique password, and each assigned an access level that will restrict what functions will be available to them. **If you will be using the Password feature, be sure to set up at least one Administrator.**

If any users are set up without there first being an Administrator, it will be impossible to open the User Administration box again.

The four available access levels are:

- **Administrator** – no restrictions, can edit User Names, Passwords, and Access levels.
- **Configure** – can perform all functions except edit User Names, Passwords, and Access levels.
- **Operate** – can control and monitor the lighting only, can view but not edit the programming.
- **View** – can view the programming and monitor lighting status but affect no changes to the programming or lighting.
Starting a New Project

From the file menu, click New. The New project box will open. Enter a name for the project than click Open. Depending on the speed of your PC, a progress indicator box will appear for a few seconds as the data base structure is created. The project will then open with the Project tab selected and visible on the screen.

The Project Main Menu

File

Import Script – Use this selection to import a saved script file from a location or drive other than the Projects folder.

Export Script – Use this selection to save a script file to a location or drive other than the Projects folder.

Network Services – Opens the Network Services screen. A Network Services shortcut icon is also located on the tool bar line below the main menu.

Graphics - Opens the Graphics screen. A Graphics shortcut icon is also located on the tool bar line below the main menu.

Terminal – Opens the terminal emulation module. A Terminal shortcut icon is also located on the tool bar line below the main menu (see the Appendix for use of the terminal emulation module).
Print – Opens the print dialog box. Select one or more controller to print data from. Check the box next to the data you wish to print for each selected controller. The data can be viewed prior to printing by clicking the Preview button.

Settings – Opens the communication port dialog box (see the Appendix for communication port settings).

Close Configuration – Use this selection to close the current Project and return to the Project Closed screen.

Edit (the Edit menu is not used on this screen)

View

Logs

Archive Upload Log – Use this selection to view the Archive Upload Log (see the Appendix for using the auto archive features of CONFIG).

Tabs – Displays a list of the CONFIG tabs. A check to the left of a selection indicates that the tab will be displayed. Click on a selection to toggle the check mark on or off. Un-checking a tab selection will hide it from view. Hiding a tab will not affect the data.

Window – Displays the current active screen mode. If the Graphics mode has previously been used, this menu selection can be used to toggle between the normal Configuration screen and Graphics. A check mark indicates the current screen mode.

Help

Contents – Displays the Help file Table of Contents.

Search for Help On…- Opens the Help file search dialog box.

About – Displays information about CONFIG.
The Project Tab

The text fields on the project tab screen are all optional. Fill these in as appropriate.

Pull down the Geographic Location selector and select the location closest to the actual site that the system is installed. Once selected, the Longitude and Latitude fields will automatically update. This information is used by the clock in the Synergy controller(s) to calculate sunrise and sunset times for scheduling purposes. If a suitable location is not listed, manually enter the longitude and latitude of the installation.

Under Connection Type, select Serial if your PC is to be connected to the DB-9 connector on the face of a Synergy controller with a serial cable. Select Bacnet if the PC will be connected directly to the network wire. Consult the installation instructions for information on Port Settings and installing the network drivers necessary for an BACnet connection.

Before you can actually begin entering data, CONFIG must know the hardware (modules) present in your system. This information can be entered manually. However, the most expedient method is to have CONFIG discover your hardware automatically. **In either case, it is necessary for the hardware (Synergy controller addresses and power module types and addresses) to be properly set in each panel before CONFIG can be used.** Consult the installation instructions and optional factory supplied As Built Documents for assistance with setting up the hardware.

**To have CONFIG discover your hardware for the initial set-up:**

First, be certain that the PC is properly connected to Synergy, then click the Network Services button on the main tool bar or select Network Services from the File menu. CONFIG will search and display a list of all controllers found in your system. Manually select all controllers or click the Select All button. Under Retrieve Options, check the Program box. Click the Retrieve button. Observe the progress on the screen. Dependent upon the size of your system, this process could take several minutes to complete. When the upload is complete, click the close button to exit the network services screen.

Click the Devices tab. You should now see a complete listing of the controllers in your system and are ready to begin entering data for your project.
To manually enter your hardware configuration:

Click the **Devices** tab. Right click anywhere on the white portion of the screen, or select the **Edit** menu, then select **Add Device** to open the **Add Device** dialog box.

![Add Controller dialog box](image)

You may give each device a unique name by typing it in the **Name** field, or accept the default name. This name will appear in the LCD display on the user interface panel of the controller. The BACnet ID and ARCNET ID must match the settings in the controller hardware and can only be changed at the controller. Click **Ok**. Repeat for each device in your system.

If a device in this system is a SYSC GATEWAY, change the entry in the **Type** column for that address to the appropriate Gateway type for the third-party legacy system that the Gateway will be controlling.

**Note:** The SYSC GATEWAY must be initially configured via the keypad on the device. Adding the Gateway in the software allow the Gateway points to be included in Synergy controller groups and allows these points to be directly controlled.

Once all of the controllers have been added to the devices tab, you are ready to begin entering data for your project.
The Security Tab

For each controller, use the pull down menus to set the respective passwords for each access level. These password control access to the functions available via the keypad on the controller and have no effect on system access via the software. For complete information about software access control, refer to the section titled ‘Setting Up CONFIG Password Protection’ on page 5.
The Modules Tab

For each controller, use the *Module Type* pull down to tell CONFIG what modules are present. Note that the *Dial Pos* for each module must match the settings on the actual hardware. This process will automatically establish the proper quantity of inputs (switches/analog inputs) and outputs (relays/dimmers) that will be available from the respective tabs.
Working With Switches

Naming a Switch
Navigate to the desired switch by selecting the Switch tab. Choose the controller with which the switch is associated from the pull down list. A complete list of switches associated with the selected controller will be displayed. Double click in the Name field of the desired switch and re-type the name as you wish it to appear.

Setting Switch Input Type
Navigate to the desired switch by selecting the Switch tab. Choose the controller with which the switch is associated from the pull down list. A complete list of switches associated with the selected controller will be displayed. Use the Type pull down to choose the appropriate type.

Assigning a Switch Input to Control a Group
Navigate to the desired switch by selecting the Switch tab. Choose the controller with which the switch is associated from the pull down list. A complete list of switches associated with the selected controller will be displayed. Use the Group pull down to scroll through the available groups. Choose the group to be controlled by this switch. Note that a switch can only be assigned to control a single group.

Setting a Switch Input to Timeout
Navigate to the desired switch by selecting the Switch tab. Choose the controller with which the switch is associated from the pull down list. A complete list of switches associated with the selected controller will be displayed. Double click in the Timeout field for the switch and retype in the desired time.

Setting the Warn (before OFF) Interval for a Switch
Navigate to the desired switch by selecting the Switch tab. Choose the controller with which the switch is associated from the pull down list. A complete list of switches associated with the selected controller will be displayed. Double click in the Warn field for the switch and retype the desired time or use the increment/decrement buttons to change the value.

Setting the Priority of a Switch Input
Navigate to the desired switch by selecting the Switch tab. Choose the controller with which the switch is associated from the pull down list. A complete list of switches associated with the selected controller will be displayed. Use the Priority pull down list for the switch to choose the desired priority level.
Working with Analog Inputs

**Naming an Analog Input**
Navigate to the desired analog input by selecting the *Analogs* tab. Choose the controller with which the analog input is associated from the pull down list. A complete list of analog inputs associated with the selected controller will be displayed. Double click in the *Name* field of the desired analog input and re-type the name as you wish it to appear.

**Setting Analog Input Type**
Navigate to the desired analog input by selecting the *Analogs* tab. Choose the controller with which the analog input is associated from the pull down list. A complete list of analog inputs associated with the selected controller will be displayed. Use the *Type* pull down to choose the appropriate type.

**Assigning an Analog Input to Control a Group**
Navigate to the desired analog input by selecting the *Analogs* tab. Choose the controller with which the analog input is associated from the pull down list. A complete list of analog inputs associated with the selected controller will be displayed. Use the *Group* pull down to scroll through the available groups. Choose the group to be controlled by this input. Note that an analog input can only be assigned to control a single group.

**Setting an Analog Input to Timeout**
Navigate to the desired analog input by selecting the *Analogs* tab. Choose the controller with which the analog input is associated from the pull down list. A complete list of analog inputs associated with the selected controller will be displayed. Double click in the *Timeout* field for the analog input and retype in the desired time.

**Setting the Warn (before OFF) Interval for an Analog Input**
Navigate to the desired analog input by selecting the *Analogs* tab. Choose the controller with which the analog input is associated from the pull down list. A complete list of analog inputs associated with the selected controller will be displayed. Double click in the *Warn* field for the analog input and retype the desired time or use the increment/decrement buttons to change the value.

**Setting the High Set Point for an Analog Input**
Navigate to the desired analog input by selecting the *Analogs* tab. Choose the controller with which the analog input is associated from the pull down list. A complete list of analog inputs associated with the selected controller will be displayed. Double click in the *High Set* field for the analog input and retype the desired set point value or use the increment/decrement buttons to change the value.
Setting the Low Set Point for an Analog Input
Navigate to the desired analog input by selecting the Analogs tab. Choose the controller with which the analog input is associated from the pull down list. A complete list of analog inputs associated with the selected controller will be displayed. Double click in the Low Set field for the analog input and retype the desired set point value or use the increment/decrement buttons to change the value.

Note: setting both the High Set and Low Set points to 0 will cause this analog input to operate in the tracking mode. Checking the Track box for the analog input will automatically set the high and low set points to 0 and set the tracking mode.

Setting the Priority of an Analog Input
Navigate to the desired analog input by selecting the Analogs tab. Choose the controller with which the analog input is associated from the pull down list. A complete list of analog inputs associated with the selected controller will be displayed. Use the Priority pull down list for the analog input to choose the desired priority level.
Working with Stations

Adding Stations
Choose the appropriate controller using the pull down list above the tabs, and then use the Type pull down to tell CONFIG what type of station is at each address. Each time a station is added, the appropriate button inputs and relay / dimmer outputs (if applicable) will be added to the appropriate tabs. If may give each station a descriptive name by double-clicking on the cell in the Name column for that station, or you may leave the default name unchanged.

Naming a Button
Navigate to the desired station by selecting it from the list on the left. A complete list of buttons associated with the selected station will be displayed. Double click in the Name field of the desired button and re-type the name as you wish it to appear.

Setting Button Type
Navigate to the desired station by selecting it from the list on the left. A complete list of buttons associated with the selected station will be displayed. Use the Type pull down to choose the appropriate type.
Assigning a Button Input to Control a Group
Navigate to the desired station by selecting it from the list on the left. A complete list of buttons associated with the selected station will be displayed. Use the Group pull down to scroll through the available groups. Choose the group to be controlled by this button. Note that a button can only be assigned to control a single group.

Setting a Button Input to Timeout
Navigate to the desired station by selecting it from the list on the left. A complete list of buttons associated with the selected station will be displayed. Double click in the Timeout field for the button and retype in the desired time.

Setting the Warn (before OFF) Interval for a Button
Navigate to the desired station by selecting it from the list on the left. A complete list of buttons associated with the selected station will be displayed. Double click in the Warn field for the button and retype the desired time or use the increment/decrement buttons to change the value.

Setting the Priority of a Button
Navigate to the desired station by selecting it from the list on the left. A complete list of buttons associated with the selected station will be displayed. Use the Priority pull down list for the button to choose the desired priority level.
Working with Relays

**Naming a Relay**
Navigate to the desired relay by selecting the *Relays* tab. Choose the controller with which the switch is associated from the pull down list. A complete list of relays associated with the selected controller will be displayed. Double click in the *Name* field of the desired relay and re-type the name as you wish it to appear.

**Setting Relay Type**
Navigate to the desired relay by selecting the *Relays* tab. Choose the controller with which the relay is associated from the pull down list. A complete list of relays associated with the selected controller will be displayed. Use the *Type* pull down to choose the appropriate type.

**Setting the Phase of a Relay**
Navigate to the desired relay by selecting the *Relays* tab. Choose the controller with which the relay is associated from the pull down list. A complete list of relays associated with the selected controller will be displayed. Use the *Phase* pull down list for the relay to choose the electrical phase to which this relay is connected.

**Setting the Low Set Point for a Relay**
Navigate to the desired relay by selecting the *Relays* tab. Choose the controller with which the relay is associated from the pull down list. A complete list of relays associated with the selected controller will be displayed. Double click in the *Low Set* field for the relay and retype the desired set point value or use the increment/decrement buttons to change the value.

**Assigning a Connected Load Value to a Relay**
Navigate to the desired relay by selecting the *Relays* tab. Choose the controller with which the relay is associated from the pull down list. A complete list of relays associated with the selected controller will be displayed. Double click in the *Load* field for the relay and retype the load in watts or use the increment/decrement buttons to change the value.

**Note:** *Load* is a user entered value expressed in watts that is used by CONFIG to estimate the kWh usage for the relay since the last reset based on this figure and the accumulated run time.
**Relay Strikes/Hours**  
The Strikes and Hours fields are not user editable. Whenever data is available, CONFIG will display the cumulative hours (run time) for the relay and the number of times it has turned on (strikes) since the last reset.

**Resetting Strikes and Hours for a Relay**  
Navigate to the desired relay by selecting the *Relays* tab. Choose the controller with which the relay is associated from the pull down list. A complete list of relays associated with the selected controller will be displayed. Place a check mark in the *Reset S/H* box for the relay to reset the *Strikes* and *Hours* values back to 0.

**Note:** The strikes and hours resets will not actually occur until the request has been downloaded and executed by the controller(s).
Working with Dimmers

Naming a Dimmer
Navigate to the desired dimmer by selecting the Dimmers tab. Choose the controller with which the switch is associated from the pull down list. A complete list of dimmers associated with the selected controller will be displayed. Double click in the Name field of the desired dimmer and re-type the name as you wish it to appear.

Setting Dimmer Curve
Navigate to the desired dimmer by selecting the Dimmers tab. Choose the controller with which the dimmer is associated from the pull down list. A complete list of dimmers associated with the selected controller will be displayed. Use the Curve pull down to choose the appropriate dimming response curve.

Setting the High Trim for a Dimmer
Navigate to the desired dimmer by selecting the Dimmers tab. Choose the controller with which the dimmer is associated from the pull down list. A complete list of dimmers associated with the selected controller will be displayed. Double click in the High Set field for the dimmer and retype the desired high trim point value or use the increment/decrement buttons to change the value.

Setting the Low Trim for a Dimmer
Navigate to the desired dimmer by selecting the Dimmers tab. Choose the controller with which the dimmer is associated from the pull down list. A complete list of dimmers associated with the selected controller will be displayed. Double click in the Low Set field for the dimmer and retype the desired low trim point value or use the increment/decrement buttons to change the value.

Assigning a Connected Load Value to a Dimmer
Navigate to the desired Dimmer by selecting the Dimmers tab. Choose the controller with which the Dimmer is associated from the pull down list. A complete list of dimmers associated with the selected controller will be displayed. Double click in the Load field for the Dimmer and retype the load in watts or use the increment/decrement buttons to change the value.

Note: Load is a user entered value expressed in watts that is used by CONFIG to estimate the kWh usage for the relay since the last reset based on this figure and the accumulated run time.
Dimmer Strikes/Hours
The Strikes and Hours fields are not user editable. Whenever data is available, CONFIG will display the cumulative hours (run time) for the Dimmer and the number of times it has turned on (strikes) since the last reset.

Resetting Strikes and Hours for a Dimmer
Navigate to the desired Dimmer by selecting the Dimmers tab. Choose the controller with which the Dimmer is associated from the pull down list. A complete list of Dimmers associated with the selected controller will be displayed. Place a check mark in the Reset S/H box for the Dimmer to reset the Strikes and Hours values back to 0.

Note: The strikes and hours resets will not actually occur until the request has been downloaded and executed by the controller(s).
Working with Groups

Naming a Group
Navigate to the desired group by selecting the Groups tab. Choose the controller with which the group is associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Select the desired group, then right click on the group or click on the Edit menu. Choose Rename Group from the menu. Re-type the name as you wish it to appear and click OK.

Adding a Group
Navigate to the desired group by selecting the Groups tab. Choose the controller with which the group is associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Select the desired group, then right click on the group or click on the Edit menu. Choose Add Group from the menu. A new group will be added to the group list with a default name equal to it’s group number. CONFIG will assign the new group a number equal to the lowest available sequential group number.

Note: In a new data base, the first group added by CONFIG will be given the number (0001) and will be named Group 1.

Deleting a Group
Navigate to the desired group by selecting the Groups tab. Choose the controller with which the group is associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Select the desired group, then right click on the group or click on the Edit menu. Choose Delete Group from the menu. You will be prompted to confirm the delete. Click Yes to delete the group.

Renumbering a Group
Navigate to the desired group by selecting the Groups tab. Choose the controller with which the group is associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Select the desired group, then right click on the group or click on the Edit menu. Choose Renumber Group from the menu. Type in the new group number and click OK.
Editing the Members of a Group
Navigate to the desired group by selecting the Groups tab. Choose the controller with which the group is associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Double click on the desired group or select the group and click the Edit menu. Choose Edit Group Members from the menu. The Editing Group box will open.

The currently selected controller will be displayed in blue text in the Available Controllers column. However, all other available controllers in the system will also be listed in black text. All possible group members that are available in the selected (blue) controller, will be listed in columns to the right. Click on the desired members to change them to blue text and include them in the group. To remove members, simply click on the member to return the text to black.

If the group is to contain members associated with other controllers or with a Gateway, select the appropriate controller(s) from the Available Controllers list and repeat the above process for each.

Note: It is possible to nest groups. That is, include groups as members of groups. This feature can be very useful at a single level of nesting. The user is cautioned to use this feature sparingly beyond a single level of nesting so as to not overly complicate the database.

Setting The Level of a Group Member
Navigate to the desired group by selecting the Groups tab. Choose the controller with which the group is associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Click on the desired group. Double click in the Level field of the group member and retype the level expressed as a percentage value or use the increment/decrement buttons to change the value.

Setting the Fade Time of a Group Member
Navigate to the desired group by selecting the Groups tab. Choose the controller with which the group is associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Click on the desired group. Double click in the Fade Time field of the group member and retype the level expressed as minutes:seconds or use the increment/decrement buttons to change the value.
Copying a Group
Navigate to the desired group by selecting the Groups tab. Choose the controller with which the group is associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Right click on the group you wish to copy or select the group and click the Edit menu. Choose Copy Group from the menu. Select the group number that will be the target for the copy. Right click on the target group and choose Paste. You will be prompted to confirm the copy. Click Yes to replace the members of the selected group with the members of the copied group. If you wish to copy to a new group rather than an existing group, select Paste New Group from the menu instead. A new group will be created at the lowest available sequential group number.

Viewing the Members of a Group
Navigate to the desired group by selecting the Groups tab. Choose the controller with which the group is associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Click on the desired group. The members of the selected group will be displayed to the right.

Removing Empty Groups
Navigate to the desired group by selecting the Groups tab. Choose the controller with which the groups are associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Right click in the groups field or click on the Edit menu. Choose Remove Empty Groups from the menu. You will be prompted to confirm this choice. Click Yes to remove all groups from this controller that have no members.

Check for Group Loops
A common programming error for large or complex systems is to create groups that indirectly reference themselves through other groups that they contain. For example, if group 0001 contains group 0002, and group 0002 contains group 0001, then a group loop is created, which can cause anomalous system behavior and heavy network traffic. To check for these loops, navigate to the desired group by selecting the Groups tab. Choose the controller with which the groups are associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Right click in the groups field or click on the Edit menu. Choose Check for Group Loops from the menu. A status message will appear at the bottom of the screen that will show the progress of the routine. If the routine completes and no error message is displayed, no group loops are present for this controller.
Removing Group Orphans

A group orphan is created when a group contains outputs from another controller that is then deleted. These group members then appear with the name “Unknown Relay”, “Unknown Dimmer”, or “Unknown Controller”. To remove these orphans, navigate to the desired group by selecting the Groups tab. Choose the controller with which the groups are associated from the pull down list. A complete list of groups associated with the selected controller will be displayed at the left of the screen. Right click in the groups field or click on the Edit menu. Choose Remove Orphans from the menu. You will be prompted to confirm this choice. Click Yes to remove all orphans from this controller.
Schedules

Creating a Schedule
Click on the Schedules tab. Choose the controller for which the schedule is to apply from the pull down list. Right click anywhere in the Schedules column or click Edit. Choose Add Schedule from the menu. A new schedule will be created at the next available number and added to the Schedules list.

Deleting a Schedule
Click on the Schedules tab. Choose the controller for which the schedule is to apply from the pull down list. Right click on the desired schedule or click the Edit menu. Choose Delete Schedule from the menu. You will be prompted to confirm the deletion. Click Yes to delete the selected schedule.

Naming a Schedule
Click on the Schedules tab. Choose the controller for which the schedule is to apply from the pull down list. Right click on the desired schedule or click on the Edit menu. Choose Rename Schedule from the menu. Re-type the name as you wish it to appear and click OK.

Adding a Time Event to a Schedule
Click on the Schedules tab. Choose the controller for which the schedule is to apply from the pull down list. Right click anywhere in the Schedules column or click the Edit menu. Choose Add Time Event from the menu. Double click on the Time field of the event and type in a time or use the increment/decrement buttons to select a time. Double click on the Level field of the event and type in a level for the event (for relays, 100 – ON and 0 – OFF) or use the increment/decrement buttons to select a level. Choose the group to be controlled by the event from the Group pull down list. To give this event a name, double click in the Name field of the event and type in the desired name. If this is an OFF event, you may wish to warn the occupants. To add a warn time to the event, double click the Warn field of the event and type in a time (before OFF) expressed in minutes or use the increment/decrement buttons to select a value.
Adding a Dusk/Dawn Event to a Schedule
Click on the Schedules tab. Choose the controller for which the schedule is to apply from the pull down list. Right click anywhere in the Schedules column or click the Edit menu. Choose Add Dusk/Dawn Event from the menu. Double click on the Time field of the event and type in a time or use the increment/decrement buttons to select a time. To add an offset, double click on the Offset field and type in an offset expressed in minutes or negative minutes or use the increment/decrement buttons to select an offset. Double click on the Level field of the event and type in a level for the event (for relays, 100 – ON and 0 – OFF) or use the increment/decrement buttons to select a level. Choose the group to be controlled by the event from the Group pull down list. To give this event a name, double click in the Name field of the event and type in the desired name. If this is an OFF event, you may wish to warn the occupants. To add a warn time to the event, double click the Warn field of the event and type in a time (before OFF) expressed in minutes or use the increment/decrement buttons to select a value.

Deleting Events from Schedules
Click on the Schedules tab. Choose the controller for which the schedule applies from the pull down list. Right click anywhere in the Schedules column or click the Edit menu. Choose Delete Time Event or Delete Dusk/Dawn Event from the menu.

Assigning Schedules to Days of the Week
Click on the Schedule Assign tab. Choose the controller for which the schedule is to apply from the pull down list. Select the day for which you wish to assign a schedule from the list in the Daily Assignments column. Choose a schedule for the selected day from the Schedule pull down list.

Note: If no schedules appear in the Schedule pull down list, none have been created. You must create schedules before you can assign them to days of the week. See Creating a Schedule.

Assigning a Holiday Schedule
Click on the Schedule Assign tab. Choose the controller for which the schedule is to apply from the pull down list. Click on Holiday in the Daily Assignments column. Choose a schedule to be used for holidays from the Schedule pull down list.

Note: This assignment is actually just a convenience place holder for your “holiday schedule”. The actual holiday schedule is simply a schedule (usually given the name Holiday) assigned to a series of dates (holidays). If no schedules appear in the Schedule pull down list, none have been created. You must create schedules before you can assign them to days of the week. See Creating a Schedule.
Assigning Schedules to Calendar Dates
Click on the Schedule Assign tab. Choose the controller for which the schedule is to apply from the pull down list. Right click in the Date Assignments column. Select a date from the calendar. Choose a schedule to be run on that date from the Schedule pull down list.

Note: If no schedules appear in the Schedule pull down list, none have been created. You must create schedules before you can assign them to days of the week. See Creating a Schedule.

Assigning Schedules to Reoccurring Calendar Dates
Click on the Schedule Assign tab. Choose the controller for which the schedule is to apply from the pull down list. Right click in the Reoccurring Assignments column. Select a date from the calendar. Choose a schedule to be run every year on that date from the Schedule pull down list.

Note: If no schedules appear in the Schedule pull down list, none have been created. You must create schedules before you can assign them to days of the week. See Creating a Schedule.

Deleting Dates from Schedules
Click on the Schedule Assign tab. Choose the controller for which the schedule applies from the pull down list. Right click in the column where the date appears. Choose Delete Date or Delete Reoccurring. Your will be prompted to confirm the action. Click Yes to delete the date.
Global Device Settings

Naming a Device
Click on the Devices tab. Double click in the Name field of the desired controller. Type in the desired name for the controller.

Note: The controller name will appear on the first line of the LCD display on the user interface panel of the controller.

Setting the Analog Resolution for a Controller
Click on the Devices tab. Double click in the Analog Resolution field of the desired controller. Type in a new analog resolution value expressed as a percentage value for the controller or use the increment/decrement buttons to increase or decrease the value.

Note: The analog resolution is the percent of change that must occur at an analog input before a value will be sent to the system.

Setting the Duration of the Warn Blink
Click on the Devices tab. Double click in the Blink field of the desired controller. Type in a new time value expressed as seconds and tenths of seconds or use the increment/decrement buttons to increase or decrease the value. This setting is global for all inputs set to warn.

Changing the Device Type
Click on the Devices tab. Use the pull down menu in the Type column for the desired device to change the device type. Available types are

- **Synergy** – this should be used for all SYSC MLX controllers on the network
- **Lutron Gateway** – this type should be used for all SYSC GATEWAY devices on the system that are to control Lutron Grafik 6000 systems.
- **PCI Gateway** – this type should be used for all SYSC GATEWAY devices on the system that are to control PCI SwitchKeeper and WatchKeeper systems.
- **DMX Gateway** – this type should be used for all SYSC GATEWAY DMX devices on the system that are to control DMX 512 devices.

Note: Any SYSC Gateway devices must be initially configured at the Gateway itself via the keypad on the front of the unit.
Network Services

**Programming the Controller(s)**
Click on the *Network Services* button or select *Network Services* from the *File* menu. Highlight the controller(s) to be programmed by the download. Be certain that *Programming* is checked in the *Program Options* box. Also check *Restart After* unless you wish to manually restart the controller(s) at a later time. Click the *Program* button or choose *Program* under the *Services* menu. Observe the progress in the message boxes on the screen.

**Note:** Programming that is downloaded to a controller does not become effective until after the controller is restarted (rebooted).

**Retrieving the Programming from the Controller(s)**
Click on the *Network Services* button or select *Network Services* from the *File* menu. Highlight the controller(s) from which programming is to be retrieved. Be certain that *Programming* is checked in the *Retrieve Options* box. Also check *Relay Strike/Hour* only if you are using this function. Click the *Program* button or choose *Program* under the *Services* menu. Observe the progress in the message boxes on the screen.

**Restart a Controller**
Click on the *Network Services* button or select *Network Services* from the *File* menu. Highlight the controller(s) to be restarted. Click the *Restart Panel* button on the tool bar or choose *Restart* from the *Services* menu.

**Synchronize the Time in all Controllers**
Click on the *Network Services* button or select *Network Services* from the *File* menu. Click the *Global Time Sync* button on the tool bar or choose *Global Time Sync* from the *Services* menu. Observe that the message was successfully sent in the message box at the bottom of the screen. The time in all the controllers will be set to match the current time in the PC.
View the Status of the Outputs
Click on the Network Services button or select Network Services from the File menu. Click the Output Status button on the tool bar. Choose the desired controller from the pull down list. Choose to view the status of either individual Outputs (relays and dimmers), Inputs (Switches, Analogs, and Buttons) or Groups. A shaded scan line will indicate that the status is currently being updated. Under certain conditions, NULL may appear in the Present Value field of some groups. This indicates that a valid level has not been sent to that group since the last time the controller was restarted.

Manually Control Outputs
Click on the Network Services button or select Network Services from the File menu. Click the Output Status button on the tool bar. Choose the desired controller from the pull down list. Choose to control individual Outputs (relays and dimmers), Inputs (Switches, Analogs, and Buttons) or Groups. A shaded scan line will indicate that the status is currently being updated. Click the On or Off button to immediately switch the output or group full ON or OFF. Double click in the New Value field of an output or group and type in the desired level. Click Set to send the new level.